Hello Guest! Click here to get your FREE Member Account.

The SAW buttons

Please report any errors you find, thanks!

Re: The SAW buttons

Postby Jigsaw » February 21st, 2012, 7:40 pm

Ok the "Quick Reply" is back now, was my fault :D
User avatar
Jigsaw
Administrator
Administrator

 
7 years of membership7 years of membership7 years of membership7 years of membership7 years of membership7 years of membership7 years of membership
 
The Topic Starter
Posts: 8104
Points: 7,027.00
Gender: Male
Mood: Lonely

Re: The SAW buttons

Postby prismatik » February 22nd, 2012, 3:35 pm

Jigsaw wrote:Ok the "Quick Reply" is back now, was my fault :D


Yay!

I thought it was my internet lol

Thanks Jigsaw :D
Call me Biggie Smalls cos I'm ready to die
User avatar
prismatik
Frozen Barbie

 
6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership6 years of membership
 
Posts: 12048
Points: 11,707.00
Location: Mars
Gender: Female
Mood: Annoyed

Re: The SAW buttons

Postby Mortara » August 1st, 2016, 1:00 am

I'm not sure my problem fits the topic but didn't want to spam with the new topic.

Am I the only one who's experiencing problems at the moment? Some buttons and links (the ones which redirect to the different threads or forum sections) are not clickable. Sometimes they work, sometimes they don't. They are different each time I restart my browser. Cursor doesn't always point where I want to point it. I've tried three different browsers, I've restarted my computer two times. Is there any other way to make things right?

UPDATE: This is definitely my problem. This happens in every site I visit :ooo: Sorry for the inconvenience.
Hello!
I am a non-native english speaker and fully aware of how bad my english is. So please don't get mad while reading my posts :)
And I would very much appreciate you to rub my nose in my mistakes.
Thanks for reading.
User avatar
Mortara
Victim

Rank experience:
19.5%
 
Posts: 139
Points: 675.00
Location: My head is always in the clouds
Gender: Female

Re: The SAW buttons

Postby Jigsaw » August 1st, 2016, 11:04 pm

Sooo the problem is not the website here, it's a general problem for you honey?
User avatar
Jigsaw
Administrator
Administrator

 
7 years of membership7 years of membership7 years of membership7 years of membership7 years of membership7 years of membership7 years of membership
 
The Topic Starter
Posts: 8104
Points: 7,027.00
Gender: Male
Mood: Lonely

Re: The SAW buttons

Postby Mortara » August 1st, 2016, 11:55 pm

It was but it just went away by itself for some reason :???: Sorry for bothering you.
Hello!
I am a non-native english speaker and fully aware of how bad my english is. So please don't get mad while reading my posts :)
And I would very much appreciate you to rub my nose in my mistakes.
Thanks for reading.
User avatar
Mortara
Victim

Rank experience:
19.5%
 
Posts: 139
Points: 675.00
Location: My head is always in the clouds
Gender: Female

Previous

Return to Reporting Errors



Who is online

Users browsing this forum: No registered users and 1 guest